Question Title

* 1. Which .NET Framework Versions do you need SciChart to support?

Question Title

* 2. We are considering to drop .NET4.0 support from SciChart v5 (major version) onwards. Will this negatively impact you? 

Question Title

* 3. Any other feedback about .NET Framework Versions?

T